Forum Liberty Basic France

Le 09/02/2015 à 12h50

Modérateur

Groupe: Modérateur

Inscrit le: 09/02/2015
Messages: 525
Bonjour,

et pardonnez-moi par avance si je suis passé à côté de la fonction.

Je n'ai pas trouvé la bonne commande pour insérer du code dans un post :
  • il n'y a pas LibertyBasic dans la liste des codes
  • j'ai essayé VB, puisque je l'ai vu sur les posts d'autres contributeurs, mais il me remplace mes accents, et surtout mes guillemets, par le code censé les afficher


petit exemple :
Code VB :
'voici un petit exemple avec dés accents et des guillemets
data "un exemple avec des caractères accentués et des guillemets"
read a$
print a$
end
 


Je subodore une histoire d'encodage de caractères quelque part, mais je sèche...

Pouvez-vous m'en dire plus ?

Christophe.

Autant pour moi, je viens de constater que ça marche mieux : c'est seulement lors de la prévisualisation que mes guillements sont remplacés par leur code. Une fois le post validé, l'affichage devient normal.




Edité par Christophe Le 09/02/2015 à 12h51
____________________
Just BASIC v2.0 :
  • utilisation courante avec GNU/Linux Mageia6 + Wine (Pas trouvé d'incohérences ou de bug de compilation à ce jour)
  • utilisation occasionnelle ou vérification/débugage difficile avec Windows XP sur un petit eeepc

   

 |  |

1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie